is vmware fusion 5 compatible for my mac version 10.7.5?

Is VMware Fusion 5 compatible to use for my mac book pro version 10.7.5?

  • Asked by Amalia D from Condon
  • 12-Oct-2012
VMware Fusion 5

VMware Fusion 5

Product No Longer Available

1 Answer from the Community

  • Answer

    Yes! I'm running exactly that.


    And besides, just download a trial version and give it a whirl.


    On a side note. Installing Windows must be from the proper Windows Disk. Original OEM disks may not work if they were intended for other manufactures boxes. (Dell, HP, Acer, etc.....)

    You need what is know as OEM or System Builder Packs.

    I'd say you'll know in about 30 minutes after installing the trial version of Fusion if it will work or not.

    • Answered by Gregory B H from Los Angeles
    • 21-Feb-2013