Is this compatible with Snow Leopard and iPhone 4S with iOS 601 ?

I do have MountainLion (10.7) on and working on an external HD but I don´t want to upgrade my Snow Leopard (10.6.8) due to the lack of support to PPC (many of my Logic plugins !).

Strange that it works with an old iPhone and iOS but not with an old OSX !!

So am I left to the iPhone 4S iOS 601 and Amplitube ? No more iRig ?

  • Asked by Silke M from Berlin
  • 20-Nov-2012
Squier by Fender® USB Stratocaster Guitar

Squier by Fender® USB Stratocaster Guitar

Product No Longer Available

1 Answer from the Community

  • Answer

    Just got the guitar and it works great with my MBP with 10.6.xx using Garageband

    • Answered by Bianca Rani B from Brandon
    • 27-Nov-2012