is this compatible with Mac OS X v10.8

  • Asked by Barbara F. J from Stillwater
  • 5-Aug-2012
HP Officejet 6600 e-All-in-One Printer (H711a)

HP Officejet 6600 e-All-in-One Printer (H711a)

Product No Longer Available

3 Answers from the Community

  • Best Answer:

    It is, you just need to mess around with the installer..

    If you copy the "hp installer" from the CD on your desktop, then right click it, go to "how package contents".. then go into the folder called "contents" you will see a file called "info.plist". Open this file with "TextEdit" and modify the section that says:
    MaximumSystemVersion
    10.7

    And change it to:

    MaximumSystemVersion
    10.8

    And voila! it works! It's just a forced limitation on HP's part, but i was able to install it perfectly on my MacBook Pro 13 inch mid 2010.

    Overall a great printer with the iPhone app that makes it that much more awesome.

    • Answered by Timothy M from Montreal
    • 13-Aug-2012
  • YES, HOWEVER YOU NEED TO DO THE INITIAL SETUP VIA USB CABLE THEN CHANGE TO WIRELESS. THIS IS BECAUSE THERE HAVE BEEN SEVERAL UPDATES TO OPERATING SYSTEM SOFTWARE, BUT APPLE RECOGNIZES THESE UPDATES.

    • Answered by Martin H from Lancaster
    • 1-Nov-2012
  • No. It only works with 10.7 and below. Nor does it work with Mountain Lion. This I only found out after purchasing the printer.

    • Answered by John S from Centerville
    • 11-Aug-2012