Do the new apple ear-pods work with a NANO 4TH GEN, running version 1.0.4. Seems the ad specifies ver 1.0.3 only for 4th Gen.

  • Asked by Terry D N from Little Rock
  • 23-Nov-2012
Apple EarPods with Remote and Mic

Apple EarPods with Remote and Mic

Product No Longer Available

1 Answer from the Community

  • Answer

    Yes they can, I tried it and they worked

    • Answered by Kendell P from Calhoun
    • 21-Mar-2013