est-ce qu'il est compatible avec le Iphone 4

  • Question de Ute Margarete R
  • 12-janv.-2013
  • Question relative à :  Alarme de proximité et de mouvement…

2 réponses de la communauté

  • Meilleure réponse :

    hipKey ne fonctionne pas avec l'iPhone 4. La raison en est que l'iPhone 4 ne supporte pas le Bluetooth Smart (Bluetooth 4.0). Bluetooth Smart est une nouvelle génération de la technologie Bluetooth qui comprend plus longue portée (jusqu'à 50 mètres) et une faible consommation électrique. Ces paramètres sont importants pour hipKey pour offrir une expérience utilisateur exceptionnelle.

    • Réponse de Hippih I
    • 14-janv.-2013
  • Le Bluetooth 4 nécessaire pour cet accessoire n'est disponible que depuis le 4S.

    • Réponse de Stephane D
    • 13-janv.-2013