i have imac 2012 with osx 10.8.3, will parallels desktop 8 for mac work with windows XP and autoCAD LT 2007?

i own xp and autoCAD LT 2007 and just use it to draw projects for my own family projects..... it would probably be the only thing i will use windows for?

  • Asked by John V from Champaign
  • 06/05/2013
Parallels Desktop 8 for Mac

Parallels Desktop 8 for Mac

Product No Longer Available

1 Answer from the Community

  • Yes it will. You can install Windows XP in the virtual machine and then install AutoCAD on top of it.

    • Answered by Andrey G from Seattle
    • 25/07/2013